Back to overview
Degraded

ShowMyPlay availability restored

May 19, 2023 at 7:25pm UTC
Affected services
ShowMyPlay

Resolved
May 19, 2023 at 8:51pm UTC

After some changes to the security and rate limiting of ShowMyPlay, the service is online again. No user data was affected!

Created
May 19, 2023 at 7:25pm UTC

ShowMyPlay is currently experiencing issues regarding the connection to the spotify API.